安装matVis

Windows上安装 matVis

系统要求

matVis 支持微软Win XP, Win7-Win10 (32/64位)操作系统和以下编译系统:

  • Visual C++ 6.0及以上
  • Compaq Visual Fortran 6.0及以上
  • Intel Visual Fortran 11.0及以上

安装

运行setup.exe按照提示操作即可。

安装matVis授权

使用matVis需要购买授权,请联系我们support@sigmath.net。您也可以免费试用评估版,请在这里下载。


Linux上安装 matVis

系统要求

matVis 支持所有的Linux发行版(例如Redhat, Ubuntu, CentOS,Debian等)和以下编译系统:

  • Intel Visual Fortran 11.0及以上
  • GCC

安装

运行./setup按照提示操作即可。

安装matVis授权

使用matVis需要购买授权,请联系我们support@sigmath.net。您也可以免费试用评估版,请在这里下载。

by Sigmath Co. Ltd®

Copyright © Sigmath Co. Ltd 2015-2016Last modify: 2016